This site uses cookies. By continuing, your consent is assumed. Learn more

98.4fm shares

Wicd curses validating authentication code

opinion

You are currently viewing LQ as a guest. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features.

Your Answer

Registration is quick, simple and absolutely free. Join our community today! Note that registered members see fewer ads, and ContentLink is completely disabled once you log in.

from the program option. Wireless...

Are you new to LinuxQuestions. Visit the following links: If you need to reset your password, click here.

Having a problem logging in? Please visit this page to clear all LQ-related cookies. Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started guide, with exercises at the end of each chapter.

For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. They hope these examples will help you to get a better understanding of the Linux system and that you Wicd curses validating authentication code encouraged to try out things on your own.

Click Here to receive this Complete Guide absolutely free. I have ethernet network working on my system, but the wireless wouldn't work. So I installed wicd, but now it seems that even wicd can't connect to the wireless network. It hangs on saying "validating authentication" and after around 30 seconds quits saying "No connection". The output of lspci -v is Code:. It could be as simple as but might not be the access point not negotiating DHCP correctly with your device - this has happened to me.

Try setting your IP address, subnet mask, gateway and DNS servers manually in wicd then try connecting. Also, what distro are you using and why are you using WEP is Wicd curses validating authentication code insecure?

Originally Posted by nixblog. It's farfetched, but I sometimes have this problem and found that rebooting my wireless router fixes it. I think the router needs replaced, but I've been too lazy to get around to it.

News feed